Jump to content


Photo

MT4: Problem mit Versand von E-Mails

metatrader email server mt4 smtp ssl

Wichtiger Hinweis für Besucher der Community!

Das Erstellungsdatum des von Dir aufgerufenen Themas liegt bereits einige Zeit zurück. Wir möchten darauf hinweisen, den Inhalt der Diskussion auf seine Aktualität hin zu prüfen. Weitere Informationen findest Du auf dieser Seite.

  • Please log in to reply
11 replies to this topic

#1 conglom-o

conglom-o

    Heatball User

  • *_skilled
  • 2,161 posts
  • 13619 thanks
  • Wohnsitz:O-Town

Posted 16 April 2014 - 07:36 AM

Moin Leute,

 

im Metatrader 4 gibt es ja diese E-Mail Funktion. Das hat bei mir auch jahrelang funktioniert. Nun ist es aber so, dass es plötzlich nicht mehr geht (ca. seit Anfang April). Es kommen dann Fehlermeldungen wie 501 oder 505. Habe verschiedene E-Mailprovider ausprobiert.

 

Kann sich das jemand erklären? Wurden bspw. zum April alle Provider gezwungen, nur noch verschlüsselte Anfragen zuzulassen?

In meinem "normalen" E-Mailprogrammen musste ich nichts ändern.

 

Nun bin ich etwas ratlos .... Google brachte leider auch kein Ergebnis.

 

Eventuell hat ja jemand mehr Infos darüber. Danke vorab.

 

:conglom-o:


  • 0

Marktgedanken - ...denn der Markt vergisst nie!

Meine Trophäen (dedicated to Vola *g*): conglom-o.gif b2m.gif lukas.gif licens.gifmarcus.gif germano.gif


Thanked by 5 Members:
Der Wolf , ronner , Vola , ajkonly , oldschuren

#2 lutzs

lutzs

    Floor Broker

  • Developer
  • 939 posts
  • 5550 thanks

Posted 16 April 2014 - 02:36 PM

Eventuell hat ja jemand mehr Infos darüber. Danke vorab.

Eben getestet - funktioniert hier nun auch nicht mehr. Provider ist GMX, und die haben im April umgestellt so dass man nur noch verschlüsselt einliefern kann.

Verschiedene Tests mit angehängten Ports brachten nichts, habe mich eben mal hier angemeldet

http://www.serversmtp.com/de

kann aber noch nicht testen.

Lutz
  • 0

Thanked by 7 Members:
Der Wolf , ronner , Vola , ajkonly , oldschuren , conglom-o , whipsaw

#3 conglom-o

conglom-o

    Heatball User

  • *_skilled
  • 2,161 posts
  • 13619 thanks
  • Wohnsitz:O-Town

Posted 16 April 2014 - 03:39 PM

Ja, GMX war auch eines meiner "Problemkinder". Aber auch wenn ich Adressen meiner eigenen Domains nutze, geht es nicht. Und da ist nix mit verschlüsselt...

Nur die Fehlermeldung ist anders. Beim Konto von GMX 505 und bei dem eigenen 501.


  • 0

Marktgedanken - ...denn der Markt vergisst nie!

Meine Trophäen (dedicated to Vola *g*): conglom-o.gif b2m.gif lukas.gif licens.gifmarcus.gif germano.gif


Thanked by 5 Members:
Der Wolf , Vola , whipsaw , ajkonly , oldschuren

#4 FinGeR

FinGeR

    ✫ MetaTrader ✫

  • Developer
  • 948 posts
  • 3829 thanks
  • Wohnsitz:Halberstadt

Posted 16 April 2014 - 06:11 PM

Welche Version Build ?


  • 0

Dies ist ein zentrierter Absatz. align="right">Dies ist ein Absatz, der rechtsbündig ausgerichtet ist.

Rechts? 👀👉align="right">

ALǝPiǝ

Thanked by 5 Members:
Der Wolf , Vola , whipsaw , ajkonly , oldschuren

#5 conglom-o

conglom-o

    Heatball User

  • *_skilled
  • 2,161 posts
  • 13619 thanks
  • Wohnsitz:O-Town

Posted 16 April 2014 - 07:42 PM

Welche Version Build ?

 

Das gute alte 509 :wink:.


  • 0

Marktgedanken - ...denn der Markt vergisst nie!

Meine Trophäen (dedicated to Vola *g*): conglom-o.gif b2m.gif lukas.gif licens.gifmarcus.gif germano.gif


Thanked by 4 Members:
Der Wolf , Vola , whipsaw , ajkonly

#6 FinGeR

FinGeR

    ✫ MetaTrader ✫

  • Developer
  • 948 posts
  • 3829 thanks
  • Wohnsitz:Halberstadt

Posted 16 April 2014 - 08:01 PM

Da musst du wohl auf 604 shades.gif

 

Es gibt aber eine MQL4 Erweiterung mit Hilfe der Winapi, damit sollte es Funktionieren.

 

Interessiert? Wenn ja, muss ich erst mal suchen in meinen Evernote Archiv, hatte ich da irgendwo abgespeichert.


  • 0

Dies ist ein zentrierter Absatz. align="right">Dies ist ein Absatz, der rechtsbündig ausgerichtet ist.

Rechts? 👀👉align="right">

ALǝPiǝ

Thanked by 5 Members:
Der Wolf , Vola , whipsaw , ajkonly , oldschuren

#7 conglom-o

conglom-o

    Heatball User

  • *_skilled
  • 2,161 posts
  • 13619 thanks
  • Wohnsitz:O-Town

Posted 16 April 2014 - 09:05 PM

Da musst du wohl auf 604 shades.gif

 

Da frag ich mich: warum wink.gif? Es ging ja bis April.

Es ist nicht soooo wichtig als das ich da mit einer Erweiterung rumfummeln will. Trotzdem vielen Dank für das Angebot :b2m:.


  • 0

Marktgedanken - ...denn der Markt vergisst nie!

Meine Trophäen (dedicated to Vola *g*): conglom-o.gif b2m.gif lukas.gif licens.gifmarcus.gif germano.gif


Thanked by 5 Members:
Der Wolf , Vola , oldschuren , whipsaw , ajkonly

#8 lutzs

lutzs

    Floor Broker

  • Developer
  • 939 posts
  • 5550 thanks

Posted 16 April 2014 - 09:40 PM

Da musst du wohl auf 604 shades.gif

Geht damit die vom Provider erzwungene Verschlüsselung?

Habe hier 4.00 Build 625, damit funktioniert zumindest bei GMX seit Anfang April nichts mehr.

Lutz
  • 0

Thanked by 5 Members:
Der Wolf , Vola , oldschuren , whipsaw , ajkonly

#9 lutzs

lutzs

    Floor Broker

  • Developer
  • 939 posts
  • 5550 thanks

Posted 17 April 2014 - 08:09 AM

Verschiedene Tests mit angehängten Ports brachten nichts, habe mich eben mal hier angemeldet

http://www.serversmtp.com/de

kann aber noch nicht testen.

So, Account ist eingerichtet - funktioniert auch mit dem Metatrader sofort.

Kleiner Nachteil - der Anmeldevorgang dauert, funktionierte mit Massenaccounts wie gmx nicht und die wollen einiges wissen was man darüber versenden will.

Lutz
  • 0

Thanked by 6 Members:
Der Wolf , Vola , oldschuren , whipsaw , conglom-o , ajkonly

#10 conglom-o

conglom-o

    Heatball User

  • *_skilled
  • 2,161 posts
  • 13619 thanks
  • Wohnsitz:O-Town

Posted 18 April 2014 - 06:49 PM

So, Account ist eingerichtet - funktioniert auch mit dem Metatrader sofort.

 

Dann liegt es also nicht an der Version sondern am E-Mailprovider. Danke für die Info :b2m:.


  • 0

Marktgedanken - ...denn der Markt vergisst nie!

Meine Trophäen (dedicated to Vola *g*): conglom-o.gif b2m.gif lukas.gif licens.gifmarcus.gif germano.gif


Thanked by 5 Members:
Der Wolf , Vola , oldschuren , lutzs , whipsaw

#11 ronner

ronner

    T(r)ickTrader

  • SuperMod
  • 6,575 posts
  • 18317 thanks
  • Wohnsitz:L.E. but not L.A.

Posted 22 April 2014 - 10:56 AM

Ich hatte dasselbe Problem mit Thunderbird, konnte zwar Emails empfangen aber nichts senden nach der Umstellung durch GMX.

 

Habs dann so gelöst laut Anleitung, wird zwar nicht weiterhelfen bei Deinem Metatraderproblem aber vielleicht dem einen oder anderen Thunderbird-User.


  • 0

247-365.info
Börsen-News
a division of tom-next.com


Wichtig:
Alle von mir gemachten Aussagen und Antworten auf Fragen entsprechen lediglich meiner persönlichen Meinung und stellen keinerlei Rechts- oder Anlageberatung dar.


Thanked by 3 Members:
Der Wolf , Vola , whipsaw

#12 conglom-o

conglom-o

    Heatball User

  • *_skilled
  • 2,161 posts
  • 13619 thanks
  • Wohnsitz:O-Town

Posted 16 October 2014 - 08:24 AM

Nur zur Info: das mit den Mails geht mittlerweile wieder shades.gif .


  • 0

Marktgedanken - ...denn der Markt vergisst nie!

Meine Trophäen (dedicated to Vola *g*): conglom-o.gif b2m.gif lukas.gif licens.gifmarcus.gif germano.gif


Thanked by 4 Members:
Vola , Der Wolf , whipsaw , Henrik

Wichtiger Hinweis für Besucher der Community!

Das Erstellungsdatum des von Dir aufgerufenen Themas liegt bereits einige Zeit zurück. Wir möchten darauf hinweisen, den Inhalt der Diskussion auf seine Aktualität hin zu prüfen. Weitere Informationen findest Du auf dieser Seite.



Also tagged with one or more of these keywords: metatrader, email, server, mt4, smtp, ssl

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users