Jump to content


Photo

MT4 importiert keine history Daten mehr


Wichtiger Hinweis für Besucher der Community!

Das Erstellungsdatum des von Dir aufgerufenen Themas liegt bereits einige Zeit zurück. Wir möchten darauf hinweisen, den Inhalt der Diskussion auf seine Aktualität hin zu prüfen. Weitere Informationen findest Du auf dieser Seite.

  • Please log in to reply
6 replies to this topic

#1 Bull68

Bull68

    Floor Broker

  • *_skilled
  • 1,316 posts
  • 8370 thanks

Posted 07 May 2017 - 12:33 AM

Hi Leute,

 

habs eben auf 2 Plattformen probiert history Daten zu importieren.

Geht nix.

Machs wie immer, aber nix zu machen.

Liegts am Build?

Die Daten sehen für mich aus wie immer, auch mit älteren Daten ging nix.

 

Ideen?

 

Danke!


  • 0
Wer meint alles sei zu jeder Zeit in den Kursen eingepreist, hat den Laden leider noch nicht verstanden!

Happy Trading - Ralf

Thanked by 5 Members:
Vola , whipsaw , Rumpel , oldschuren , chimbonda

#2 conglom-o

conglom-o

    Heatball User

  • *_skilled
  • 2,161 posts
  • 13619 thanks
  • Wohnsitz:O-Town

Posted 07 May 2017 - 05:17 PM

Am Build dürfte es nicht liegen - habe gerade im neusten mal was testweise importiert. Mal im portable Modus gestartet und dann probiert?

Nun ist Deine Aussage "mach's wie immer" auch nicht gerade informativ um eventuelle Fehler zu finden crazy.gif .


  • 0

Marktgedanken - ...denn der Markt vergisst nie!

Meine Trophäen (dedicated to Vola *g*): conglom-o.gif b2m.gif lukas.gif licens.gifmarcus.gif germano.gif


Thanked by 5 Members:
oldschuren , Vola , chimbonda , whipsaw , Bull68

#3 Bull68

Bull68

    Floor Broker

  • *_skilled
  • 1,316 posts
  • 8370 thanks

Posted 07 May 2017 - 09:25 PM

Attached File mt4_import.PNG   38.19K  12 downloads

 

Stimmt, drum habe ich mal ein Bildchen gemacht, wie ich es immer mache.

Kann da eingeben was ich will, es tut sich nix.

Normalerweise füllt sich das Fenster mit den Kursdaten.

Links die Kursdaten, mir scheint als könne er das Format nicht mehr lesen.

 


  • 0
Wer meint alles sei zu jeder Zeit in den Kursen eingepreist, hat den Laden leider noch nicht verstanden!

Happy Trading - Ralf

Thanked by 4 Members:
oldschuren , Vola , chimbonda , whipsaw

#4 Bull68

Bull68

    Floor Broker

  • *_skilled
  • 1,316 posts
  • 8370 thanks

Posted 07 May 2017 - 09:55 PM

Im Portablemodus geht es auch nicht :(


  • 0
Wer meint alles sei zu jeder Zeit in den Kursen eingepreist, hat den Laden leider noch nicht verstanden!

Happy Trading - Ralf

Thanked by 4 Members:
oldschuren , Vola , chimbonda , whipsaw

#5 whipsaw

whipsaw

    Founder

  • Management
  • 13,416 posts
  • 40463 thanks
  • Wohnsitz:Germany

Posted 08 May 2017 - 08:59 AM

Letztens gab es News, wo Metaquotes die Erweiterungen der Historien angekündtigt hat.

Eventuell liegt es an Änderungen in deren Architektur.

Ich schau mal, ob ich dazu was finden kann.


  • 0

12.5 / E 12° 30' 0'' | 48.6833 / N 48° 41' 0'' CAVEAT EMPTOR

Nanex©2012 - Market Events and Phenomena [ Link ]

 

 

 metatrader-wiki.com

247-365.info
... 24/7 up2the minute news 365 days a year

Community Feeds powered by 



DDOS vs. LLOD

 

 


Thanked by 5 Members:
oldschuren , Kleinerbroker , Vola , chimbonda , Bull68

#6 conglom-o

conglom-o

    Heatball User

  • *_skilled
  • 2,161 posts
  • 13619 thanks
  • Wohnsitz:O-Town

Posted 08 May 2017 - 09:25 AM

Bei mir ist das manchmal auch so. Dann drücke ich auf abbrechen und erneut auf importieren - und schwupps sind dann die Daten da. Wenn Du magst schaue ich mir das aber auch gerne mal per Teamviewer bei Dir an.


  • 0

Marktgedanken - ...denn der Markt vergisst nie!

Meine Trophäen (dedicated to Vola *g*): conglom-o.gif b2m.gif lukas.gif licens.gifmarcus.gif germano.gif


Thanked by 4 Members:
Vola , chimbonda , Bull68 , whipsaw

#7 Bull68

Bull68

    Floor Broker

  • *_skilled
  • 1,316 posts
  • 8370 thanks

Posted 08 May 2017 - 05:39 PM

Attached File mt4_import_2.PNG   38.79K  6 downloads

 

So, habs jetzt geschafft. Hatte vergessen Symbol und TF anzuklicken.

In einem MT4 fehlen alle Symbole, kann dann auch nicht gehen.

Wars halt gewohnt dass alles voreingestellt ist und das hat auch immer geklappt - Routine.

 

Aber ist schon ok so, dass es mein Fehler war, hatte nämlich schon befürchtet, dass es an Win10 bzw. einem Update gelegen hätte.

 

Jetzt müßte nur noch der EA laufen. rolleyes.gif


  • 0
Wer meint alles sei zu jeder Zeit in den Kursen eingepreist, hat den Laden leider noch nicht verstanden!

Happy Trading - Ralf

Thanked by 5 Members:
oldschuren , Kleinerbroker , chimbonda , Vola , whipsaw

Wichtiger Hinweis für Besucher der Community!

Das Erstellungsdatum des von Dir aufgerufenen Themas liegt bereits einige Zeit zurück. Wir möchten darauf hinweisen, den Inhalt der Diskussion auf seine Aktualität hin zu prüfen. Weitere Informationen findest Du auf dieser Seite.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users