Jump to content
Tom Next - Daytrading Community

Forex Growth Bot


ajkonly

Recommended Posts

Das passiert manchmal. Entweder aktivierst du ihn über den Licensemanager nochmal oder du mußt ihn halt nochmal runter und dann raufschmeißen. Wieder aktivieren nicht vergessen.Von der Festplatte meine ich natürlich. pelo1.gif Manchmal spinnt er ein bißchen. Natürlich genau das Prozedere durchführen wie in der Installationsanleitung.Connie_entrance.gif

Link to comment
Share on other sites

Das passiert manchmal. Entweder aktivierst du ihn über den Licensemanager nochmal oder du mußt ihn halt nochmal runter und dann raufschmeißen. Wieder aktivieren nicht vergessen.Von der Festplatte meine ich natürlich. pelo1.gif Manchmal spinnt er ein bißchen. Natürlich genau das Prozedere durchführen wie in der Installationsanleitung.Connie_entrance.gif

Danke für die Tipps... Hat aber leider nichts gebracht... Erst habe ich versucht, die Lizenz neu über den Lizenzmanager zu aktivieren. Die Aktivierung hat natürlich geklappt. Jedoch erscheint nach wie vor links oben im betreffenden Chartfenster... License Status VERIFYING... Leider ändert sich an der Situation auch nichts, wenn ich den Roboter komplett deinstalliere und im Anschluss neu installiere...

 

Bei Dir läuft der Roboter momentan einwandfrei...? Wenn ich im Chartfenster mit der rechten Maustaste die Eigenschaften dieses EAs aufrufen möchte, öffnet sich nicht mal das Fenster mit den Einstellungen...

 

Mir ist heute noch aufgefallen, dass eine Lizenz deaktiviert wird, wenn ich Live und Demo aktivieren möchte. In der Vergangenheit konnte ich die Lizenz sowohl auf meinem Live als auch auf meinem Demo aktivieren. Kann es sein, dass es damit zu tun hat...?

Link to comment
Share on other sites

Also ich kann nur eine MT4-Version aktivieren pro Lizens. Das wäre mir neu. Nein ,bei läuft es . Habe aber gerade 2 Positionen geöffnet bekommen. Da will ich nicht abschalten ,sonst werden sie nach dem Anschalten des MT 4 sofort geschlossen. Hast du auch die DL Dateien "Please make sure also DLL calls allowed."?

Link to comment
Share on other sites

Also ich kann nur eine MT4-Version aktivieren pro Lizens. Das wäre mir neu. Nein ,bei läuft es . Habe aber gerade 2 Positionen geöffnet bekommen. Da will ich nicht abschalten ,sonst werden sie nach dem Anschalten des MT 4 sofort geschlossen. Hast du auch die DL Dateien "Please make sure also DLL calls allowed."?

Offengestanden verstehe ich es auch nicht ganz, warum ich den EA mit zwei Konten verwenden konnte. Schliesslich war ich ja schon vorgewarnt, dass es nicht geht. Aber es ging bei mir. Die Trades wurden parallel geöffnet und geschlossen... Daher vermute ich, dass da jetzt was schief gelaufen ist und jetzt geht es auf keinem Konto mehr... Funktioniert hat ja heute alles noch tadellos, bis ich MT4 schliessen und neu Starten musste. Seit diesem Zeitpukt gehten zwar alle anderen EAs nur der ForexGrowthBot eben leider nicht mehr...

 

Ich bin genau nach der Installations- und Aktivierungsanleitung vorgegangen. Auch die Sache mit mit den DLLs ist korrekt eingestellt.

 

Wann wurden Deine offenen beiden Trades geöffnet? Liegen die gerade im grünen Bereich...?

 

Vielleicht kannst Du testweise Deinen MT4 mal schliessen, wenn Dein EA die offenen Positionen geschlossen hat...

 

Vielen Dank.

Link to comment
Share on other sites

Kenne mich ja null aus, aber hast du mal eine Neuinstallation auf einem anderen Rechner versucht ?

Könnte ja sein, dass durch deine "Doppelbenutzung" irgendein Vermerk auf diesem Rechner notiert wurde und es deshalb vllt. nicht mehr geht ?

Link to comment
Share on other sites

Kenne mich ja null aus, aber hast du mal eine Neuinstallation auf einem anderen Rechner versucht ?

Könnte ja sein, dass durch deine "Doppelbenutzung" irgendein Vermerk auf diesem Rechner notiert wurde und es deshalb vllt. nicht mehr geht ?

Neuinstallation habe ich schon hinter mir - allerdings nicht auf einen anderen Rechner...!

Link to comment
Share on other sites

Also wenn alles nicht funktioniert, bleibt Dir nichts anderes übrig als den Support anzumailen. Auf holprigen Englisch zu erklären und warten. Als ich meine advanced version gekauft hatte , war da aufeinmal auch nur die Basic. Mußte sie extra zuschicken lassen und dann ging es zum Glück, war ja teuer genug. Ich werde mal meine 2 Basic installieren mal sehen ob das geht. Dauert ewas.

Link to comment
Share on other sites

Also wenn alles nicht funktioniert, bleibt Dir nichts anderes übrig als den Support anzumailen. Auf holprigen Englisch zu erklären und warten. Als ich meine advanced version gekauft hatte , war da aufeinmal auch nur die Basic. Mußte sie extra zuschicken lassen und dann ging es zum Glück, war ja teuer genug. Ich werde mal meine 2 Basic installieren mal sehen ob das geht. Dauert ewas.

Na ja, den Support habe ich natürlich schon kontaktiert...

 

Hier die Antwort... >>

Link to comment
Share on other sites

Also meine 2 Version funktioniert auch dauert keine 3 Sekunden bis sie aktiviert ist. Lange nicht benutzt die Nummer.

 

Meine beiden trades wurden heute um kurz nach 2 eröffnet. http://www.myfxbook.com/de/members/ajkonly/ajkgrowth/203350

 

Mach Dich mal nicht verrückt, manchmal haken die Dinger ein bißchen. Ich weiß das klingt jetzt gerade nicht professionell, aber schon oft erlebt auch bei diesen Bot. Schick Dir gleich eine Mail.

Link to comment
Share on other sites

Wie ich etwas weiter oben schon beschrieben habe, habe ich derzeit ein Problem mit meinem ForexGrowthBot. ajkonly hat mich hier schon tatkräftig unterstützt. Aber jetzt sind wir an einem Punkt angekommen, an dem wir nicht mehr weiter kommen. An dieser Stelle nochmals herzlichen Dank an ajkonly!

 

Ich konnte den EA gut eine Woche problemlos auf meinem MT4 Livekonto (läuft auf dem Administrator Windows Account meines Servers) und meinem MT4 Demoaccount (läuft auf einem zweiten Windows Account meines Servers) nutzen. Das hat mich dann schon etwas stutzig gemacht, weil der EA normalerweise nur mit einem Konto funktionieren sollte. Vermutlich habe ich mit dieser Aktion, dass ich meine gültige Lizenz mit zwei Konten betrieben habe, das System etwas verwirrt.

 

Jedenfalls funktioniert der EA seit einigen Tagen plötzlich weder auf dem Live- noch auf dem Demokonto. Der License Manager erkennt meine Lizenz als gültig, lässt jetzt jedoch nur noch ein Konto zu (was ja auch korrekt ist). Wenn ich die Lizenz auf dem Liveaccount aktiviere, erklärt der License Manager diese Lizenz für gültig und deaktiviert die Lizenz auf dem Demokonto.

 

Der Status von ForexGrowthBot (Statusleiste links oben im Chart) ändert sich jedoch nicht mehr von "verifying" auf "active"...

 

Der Support schreibt... Installation issue, please try reinstalling the robot, or try another computer...

 

Natürlich habe ich den EA schon mehrmals deinstalliert und erneut installiert. Einen "anderen Computer" kann ich nicht nutzen, da mein MT4 auf meinem Server läuft.

 

Ich habe jetzt herausgefunden, dass der EA beim Start neben der Lizenz auch die "SystemID" über die ForexGrowthBoth-DLL überprüft (getSystemID). Irgendwo habe ich mal gelesen, dass man den EA nur auf dem System nutzen kann, auf dem er ursprünglich auch installiert wurde.

 

Und jetzt die Fragen an die Experten unter Euch... Gib es eine Möglichkeit, dem EA testweise mal eine "andere" SystemID zukommen zu lassen? Das würde doch dann dem Vorschlag vom Support entsprechen, einen anderen Computer zu verwenden, oder...?

 

Vielleicht gibt es hier jemanden, der mir in dieser Sache behilflich sein kann...

 

Vielen Dank im Voraus.

Link to comment
Share on other sites

Es gibt keine feste Definition von "SystemID". Daher müsste man in die DLL schauen (dekompilieren bzw. Assembler) und herausfinden, welche Kriterien angesetzt werden. Ansonsten könntest du den Rückgabewert der DLL noch patchen, sodass getSystemID immer eine von dir selbst definierte Zahl zurückgibt. Das fällt aber dann schon eher in die Sparte cracking.

 

Eine andere Idee zu deinem Problem: schonmal die Firewall deaktiviert?

Link to comment
Share on other sites

Es gibt keine feste Definition von "SystemID". Daher müsste man in die DLL schauen (dekompilieren bzw. Assembler) und herausfinden, welche Kriterien angesetzt werden. Ansonsten könntest du den Rückgabewert der DLL noch patchen, sodass getSystemID immer eine von dir selbst definierte Zahl zurückgibt. Das fällt aber dann schon eher in die Sparte cracking.

 

Eine andere Idee zu deinem Problem: schonmal die Firewall deaktiviert?

Die Firewall habe ich bereits zu Testzwecken mal deaktiviert. Leider ohne Erfolg...

Link to comment
Share on other sites

Mir ist jetzt gerade was aufgefallen... Im Navigator-Fenster meines MT4 ist vor jedem EA ein Symbol, welches grau ist. Nur das Symbol beim ForexGrowthBot ist bunt... Was hat das zu bedeuten...?

Grau heißt, dass du nur die ex4-Datei hast. Ist das Symbol bunt, dann hast du auch die mq4. Wundert mich jetzt etwas, da du ja wohl nicht den source code des EA hast..ll

Link to comment
Share on other sites

  • 2 months later...

Tja, nun ist es vorbei mein Experiment mit dem Growth. Daten habe ich genug gesammelt. Ich habe ihn jetzt abgeschaltet. Es hat Spass gemacht aber das letzte Jahr war doch

sehr hart. Wenn man sich die Kurve ansieht hat der ea fast ein Jahr gebraucht um wieder etwa auf den Vorjahresstand zukommen.

 

 


Zugegben es war aufgrund der politischen Verhältnisse in Europa auch nicht verwunderlich.Aber so will ich nicht weiterhandeln.Mit großen Geld schon gar nicht . Draw-Downs

 

von mehr 35 % sind nicht tolerierbar.Immerhin der ea hat fast 2 Jahre durchgehalten. Also im Prinzip geht es doch mit einem ea Geld zu verdienen. Die Frage ist nur, ist man bereit

 

die Schwankungen des Marktes zu überstehen.wacko.png

 

Für mich war es spannend auch mich selber zu beobachten wie ich mich beim Handeln verhalte. Als Fazit kann ich sagen wenn ein Ea komplex programmiert ist sollte man sich

 

das Eingreifen sparen. Meine Handelskurve sehe besser aus. Außer natürlich das Ausschalten am WE!

 

Es werden ja jedes WE neue Tiere duch das Dorf getrieben. Ich denke das kann man für viele eas sagen.

 

Man sollte sich auch bei dem Growthbot nicht von der Verkaufshomepage blenden lassen. Wie die diese Kurve hingekriegt haben ist mir ein Rätsel? Hatten die nie technische

 

Probleme? crazy.gif

 

Na, was solls. Ich werde mit ihm weiterarbeiten aber nicht mit dieser Währung und auch nicht in dieser Zeiteinheit, generell halte ich erstmal Abstand vom Handeln mit eas.

 

bzw.des Kaufes.

 

Ich hoffe es hat zum Schluß nicht zu sehr gelangweilt. Für mich war jedenfalls ein Erfolg für mein weiteres Handeln.

 

Wenn jemand in Zukunft noch Fragen zum ea hat, beantworte ich die natürlich gern, ansonsten komme ich dann zum Schluß! vola3.gif

2011.jpg

2012.jpg

2013.jpg

Kurve.jpg

  • Upvote 8
Link to comment
Share on other sites

Na, ja zu oft Abziehen schadet aber auch. Man muß sich schon entscheiden. Man kann auch nicht für einen "Huni" ein Super-Handelssystem erwarten.(Nicht zu wechseln mit P.H. crazy.gif ) Ich hatte doch

 

ein bißchen Glück in der Auswahl des Bots. Aber zufrieden kann ich damit auch nicht sein. Es geht immerhin um reales Geld.

 

Am besten finde ich jetzt ohnehin das man sein eigenes Handelssystem entwickelt und dann programmiert oder programmieren läßt. Und gut ist. Vor allen Dingen ein System mit dem man selbst leben

 

kann. Sprich: Man muß sein eigener EA werden!

  • Upvote 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...