Jump to content
Tom Next - Daytrading Community

Forex Growth Bot


ajkonly

Recommended Posts

Freitag hat er reingehauen.... er könnte auf dem Weg zum max DD sein.

Und heute hat er nichts gemacht? Sieht laut deinem fxbook so aus.

Da mein EA ähnlich dem ForexGrowthBot handelt (sieht so aus), wäre der heutige Tag bestimmt grandios geworden. Ich habe mein Wochensoll erfüllt :dance:

Link to comment
Share on other sites

Und heute hat er nichts gemacht? Sieht laut deinem fxbook so aus.

Da mein EA ähnlich dem ForexGrowthBot handelt (sieht so aus), wäre der heutige Tag bestimmt grandios geworden. Ich habe mein Wochensoll erfüllt :dance:

 

Nein heute nichts. Aber heute waren ja auch keine (Vola-)ausbrüche dabei. Heute gings super fein und kontinuierlich nach unten. Ideal für diskretionär.

Heute morgen war ja short mit Ansage!

 

Aber darum gehts ja hier nicht. Das Ding soll ja automatisch handeln...

 

LG

jp

Link to comment
Share on other sites

wenn Positionen manuell geschlossen werden muss danach FGB neu gestartet werden, sonst führt er unkontrollierte falsche Trades aus!

Ausschalten wegen der jetzigen DD Phase werde ich nicht. Im Vorjahr hatte er im Juli auch Profit.

Manuelle Eingriffe erfolgen bei mir manchmal wenn ich gerade am PC bin und ein Trade vor wichtigen Widerstandslinien steht.

Link to comment
Share on other sites

ein freundliches hallo allerseit,

 

ich habe mich heute neu in diesem forum angemeldet,

da ich gesehen habe wir angeregt ihr euch über den FGB austauscht

auch ich habe diesen robot mir zu gelegt

und auch direkt eine frage an euch ich hofe ihr könnt mir helfen,

wenn einer von euch den indikator nutzt würde ich gerne wissen mit welchen einstellungen der beiu euch läuft paralell zu den standart einstellungen des bots

 

vielen dank für eure hilfe

 

achso ich bin 36 jahr jung

habe noch nicht soooooooo viel erfahrungen am forexmarkt

ich bitte um verständnis

 

mfg

Link to comment
Share on other sites

Hallo bei Tom-next!:Howdy:Immer fragen, wir haben alle klein angefangen.Ganz ehrlich das Lernen hört bei der Börse nie auf.

 

Zu den Einstellungen: Also ich fahre immer noch die Serieneinstellungen.Der Indikator dient zur Anschauung der möglichen Einstiege.

 

Vielleicht werde ich in Zukunft etwas ändern.Das poste ich dann noch.Wenn du was besseres findest,nur zu,poste es auch .Dazu ist der Thread ja da.:cool:

Link to comment
Share on other sites

Tja, das kenne ich: die Angst etwas zu verpassen. Natürlich denkt man immer nur an verpasste Gewinne und nicht an verpasste Verluste... Und nach dem heutigen Tag unruhiger geworden? :shok:

 

Ich bin nicht unruhig. :cleanglasses: Warum auch?

 

Wenn ichs wäre, würde ich das Teil wohl bei der momentanen Nachrichtenlage anhalten.....

 

Allerdings denke ich mir, dass sich der Verkäufer bei den Einstellungen was gedacht hat.

Wozu soll es gut sein, einen EA zu kaufen (wenn man das schon tut) und dann andere Einstellungen als die empfohlenen zu verwenden.

Das ist ja wie Trecker kaufen - auf der Straße testen - aaah fährt besser als auf dem Acker - Trecker nur noch auf der Straße fahren :biggrin:

 

LG

juliettpapa

Link to comment
Share on other sites

Letzte Woche hat der ea ein wenig gesponnen.Ich hatte allerdings auch einen ungeplanten Absturz aufgrund eines Stromausfalls.Der Bot soll ja sehr empfindlich sein.

Ich habe ihn neu installiert. Einen Trade hat er leider komplett verloren am 13.07.11. Ich habe ihn dann mit einen SL versehen.

Mal sehen was die nächste Woche bringt?! Das war das erste Mal das er die Lotgröße extrem erhöht hat.Ich fahre ihn weiter mit Serienmäßigen Einstellungen.

Bild 1.png

Link to comment
Share on other sites

  • 2 weeks later...

So, nun ist wieder ein Monat um.Zeit für einen kleinen Rückblick.Dieser Monat war leider überschattet mit einigen Systemschwierigkeiten. Woran es genau lag weiß ich nicht nur das man den Bot am besten in Ruhe arbeiten läßt. Also sichere -Internetverbindung,

-PC nur zum Handeln

-am besten virtuellen Server (muß ich mich bald kümmern) für die Cracks hier unter euch sicher nichts neues, für mich aber schon.Ich habe sonst immer sehr früh mit den Tests abgebrochen. Diesmal muß ich bei der Stange bleiben. Deswegen auch das Review.Auch ich teste mich gerade.:cleanglasses:

 

Ich bin aber mit der Leistung des Bot zufrieden. Deswegen habe ich mir noch eine 2 Version gekauft und nach einigen Optimierungen fahre ich auf einen anderen Account eine agressivere Einstellung. Sie war im letzten Jahr wesentlich erfolgreicher als die Grundeinstellung.Auf 3 Jahressicht aber gesehen nicht besser als als die Grundeinstellung.Das ist aber mein Risiko.

Ab nächsten Monat fahre ich dann die Lotzahl auf 0.02 rauf. Allerdings warte ich erst den 02.08. 11 ab. Ich schalte die eas erstmal aus.Sicher ist sicher.Wenn es wirklich wieder zu Verwerfungen an den Märkten kommt , will ich mit den eas nicht dabei sein.2007-2008 war es schon heftig zu beobachten , wie die Kurse Achterbahn fuhren. Bei einem Trendfolger wäre das tödlich.:nuke:

 

Zumindest meine Meinung. Man kann dann ja auch selber handeln.

 

Hier die Zusammenfassungen:

monat juli1.png

monat juli2.png

juni-juli.png

  • Upvote 1
Link to comment
Share on other sites

Der Chart ist von Juni bis einschließlich Juli.Ich habe ja Juni wieder neu angefangen.Deswegen blende ich dann immer den Gesamtgewinn ein am Ende eines Monats. Ich habe ja etwa mit 147€(April) angefangen . Beim neuen Account fehlten 8 €. Ich liege jetzt bei etwa 172 € Gewinn seit Anfang April.Also eigentlich nicht schlecht. Sicher der eine Trade mit 0.1 lot hätte auch ins Auge gehen können.

Ich denke die Handelsergebnisse des bots hängen mit dem jeweiligen Vorraussetzungen des Händlers zusammen.Aber solange ich im plus liege sehe darüber hinweg.:white_flag:

Link to comment
Share on other sites

  • 2 weeks later...

Nur mal kurz:

Also ich habe mir den Bot zwecks Risikostreuung jetzt auch gekauft, an den Settings via Backtest getweakt und wollte ihn nun auf meinem VPS verwenden. Bis dato Fehlanzeige, da dieser sich auf meinem VPS nicht gescheit installieren lässt. Der Support vom FGB ist ja mal auch sehr ranzig - man bekommt nur morgens zwischen 7 und 8 eine kurze und knappe Antwort von jemanden, der noch nichtmal einen Vornamen verwendet, dass man den Bot eben nochmal installieren soll o.ä....

 

Grmpf. Also der Support ist somit echt nicht gegeben....wenn ich morgen zwischen 7 und 8 keine Lösung für die Problematik erhalte muss ich mir was anderes überlegen und ggf. mein Geld zurückholen (Zahlungen via Kreditkarte sind da ja relativ praktisch ;) ).

 

Ansonsten sieht die Performance aber auf jeden Fall nett aus dem Bot...

Link to comment
Share on other sites

Nur mal kurz:

Grmpf. Also der Support ist somit echt nicht gegeben....wenn ich morgen zwischen 7 und 8 keine Lösung für die Problematik erhalte muss ich mir was anderes überlegen und ggf. mein Geld zurückholen (Zahlungen via Kreditkarte sind da ja relativ praktisch ;) ).

 

Ansonsten sieht die Performance aber auf jeden Fall nett aus dem Bot...

 

Hmm das hört sich ja nicht gut an.Werde erst gegen Ende der Woche meinen vps bekommen.Dann ich erst was dazu sagen können..Aber die Installation müßte klappen.Auf der Growthbotseite(memberbereich) werben sie ja extra damit.

Habe eine Seite gefunden wo schon mal jemand das selbe Problem hatte Link

 

Dort hat er dann wohl ein "authentication program" für die manuelle Installation bekommen. Ich würde nicht so schnell aufgeben.Wie gesagt demnächst stehe ich dann vor dem selben Problem.:ungeduldig:

  • Upvote 1
Link to comment
Share on other sites

Söö, ich habe nun gesehen, dass das Setup-Programm noch 3 Dateien in das System32-Verzeichnis des Windows-Ordners reinkopiert. Da ich auf meinem VPS keinen Zugriff auf dieses Verzeichnis habe ist das jetzt ja mal hinfällig. :nea: Also die Programmierer müssen mir zur Lösung dieses Problems wohl auch so ein entsprechendes Bundle schicken.

 

Alternativ könnte ich den Server-Betreiber kontaktieren wobei ich eine Lösung von Herstellerseite des Bots präferieren würde. Mal schauen. Morgen zwischen 7 und 8 sollte ich ja wieder eine Antwort bekommen.... :rolleyes:

Link to comment
Share on other sites

Söö, ich habe nun gesehen, dass das Setup-Programm noch 3 Dateien in das System32-Verzeichnis des Windows-Ordners reinkopiert.

Wenn du die Dateien hast, kopiere sie einfach ins Programmverzeichnis. Das sollte auch gehen. Wobei das Programmverzeichnis das Verzeichnis sein müsste, wo die MetaTrader.exe (oder wie auch immer diese heißt) liegt.

  • Upvote 1
Link to comment
Share on other sites

Wenn du die Dateien hast, kopiere sie einfach ins Programmverzeichnis.

Merci. :rolleyes:

 

So, jetzt nach etwas rumgebastel scheint es zu laufen. Die Dateien wie RAiNWORM schrieb müssen ins Programmverzeichnis, allerdings gibt es noch eine fxgrbot.dll Datei -> die muss in das MT4-Verzeichnis/experts/libraries rein. Dann hab ich die Lizenz aktiviert, das Panel geschlossen, MT4 wieder geöffnet und wollte den Bot auf den Chart ziehen -> tut nicht. :vangry: Habe dann den LicenceManager nochmal gestartet und auf "Check Status" gedrückt und siehe da - es klappt! :mrgreen:

 

Hat irgendwie den Touch einer "Bastellösung", aber hauptsache es klappt....

  • Upvote 1
Link to comment
Share on other sites

So mal ein kleiner Zwischenbericht von letzter Woche. War ja sehr holprig.

 

Auf meinem ersten Konto handel ich ja mit der Einstellung 5.60.2.Das empfiehlt auch der Hersteller.Da aber die Trends irgendwie nicht so klar ersichtlich waren und ich einmal richtig verloren hatte, schloß ich zum Ende der Woche die Trades manuell.Ich hätte besser warten sollen denn der Euro fiel noch weiter.Macht aber nichts.Die Einstiege vom Bot sind sehr gut aber er läßt sich viele Gewinne wieder abnehmen.

Auf meinem anderen Konto handel die Einstellung 4.60.1.5. Hier handelt er öfter und geht früher in den Markt.Die meisten Trades schloss ich manuell.Meinen Daxversuch müßt ihr mal ausblenden.:lipsrsealed:

 

An sich eigentlich die bessere Lösung in diesen unruhigen Zeiten.Allerdings sitzt man auch nicht immer vor dem Rechner und kann die Reißleine ziehen.

 

Mein Server läuft auch einwandfrei bei united hoster.Die Installation des Bots lief ohne Probleme.Ich hatte eher Schwierigkeiten meine activtrades plattform im Server zu starten.

 

Ich mußte anstatt des Activtrades Server ,die IP-Adresse meines Kontos eingeben. Darauf muß man erstmal kommen.:moi_big:

 

Schaun wir mal was die nächste Woche bringt.So richtig trendfolgend sieht der Markt ja nicht aus.Ich versuche mich mal nicht einzuschalten zumindest beim Serienkonto.

 

Ich bleibe weiter bei 0.02 lot. Sollte ich wieder unter mein Einstiegslevel meines Kontos fallen. Fahre ich wieder um 0.01 lot zurück.

 

So ganz vertrauen tue ich den Bot aber nicht.Ich weiß auch nicht warum.Wahrscheinlich weil es hier um mein Geld geht!:blackjack:

5.60.2.png

5.60.2set.png

4.60.1.5.png

4.60.1.5set.png

  • Upvote 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...